Quantcast
Channel: ClearScript
Viewing all articles
Browse latest Browse all 2297

New Post: ClearScript support for .Net4.0

0
0
Hi i2infinity,

.NET 4.0 is ClearScript's target platform. As for Windows XP, we've done a small bit of testing with the current version (5.4.4), and it appears to work, but no guarantees :)

Some notes:
  1. You'll need a newer OS to build ClearScript. Visual Studio 2013 (the minimum) doesn't support Windows XP.
  2. We've only tested ClearScript builds generated with Visual Studio 2013.
  3. Don't forget to install the appropriate Visual C++ redistributable package.
Good luck!

Viewing all articles
Browse latest Browse all 2297